Skip site navigation (1) Skip section navigation (2)

PostgreSQL 8.4 Obsoleta (según ubuntu 11.10)

From: Alfredo Rico <alfredorico(at)gmail(dot)com>
To: Postgresql <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: PostgreSQL 8.4 Obsoleta (según ubuntu 11.10)
Date: 2011-10-14 22:09:46
Message-ID: CAGWUuq07Wybyt1Kz9SRfzx96g+pUi6cPWf6zWCO=iMyeetiiYQ@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Buen día amigos.

Recien acabo de instalar Kubuntu 11.10 y me dice que la versión de postgres
8.4 está obsoleta y que se me recomienda instalar postgres 9.1

Estoy en visperas de un desarrollo que se requiere de altísima
disponibilidad para postgres en cuanto a cantidad de transacciones diarias y
enormes cantidades de registros a mediano plazo.

¿Creen que debo tomarme en serio la consideración de Ubuntu?

¿Es postgresql 9.1 un producto lo suficientemente maduro?

Gracias por sus valiosos comentarios.

-- 
Saludos Cordiales.-
Alfredo Rico.
San Cristóbal - Venezuela.

Responses

pgsql-es-ayuda by date

Next:From: Rodrigo GonzalezDate: 2011-10-14 22:16:10
Subject: Re: [pgsql-es-ayuda] PostgreSQL 8.4 Obsoleta (según ubuntu 11.10)
Previous:From: Marcos Luis Ortiz ValmasedaDate: 2011-10-14 20:31:51
Subject: Re: [pgsql-es-ayuda] Re: [pgsql-es-ayuda] Re: [pgsql

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group