Skip site navigation (1) Skip section navigation (2)

version of postgreSQL

From: luigi pinna <luigi(dot)pi(dot)lav(at)gmail(dot)com>
To: pgsql-bugs(at)postgresql(dot)org
Subject: version of postgreSQL
Date: 2012-06-05 15:21:35
Message-ID: CAGVTSetB4L7=BXyg6ihh+KvFXTczKUUosqPqPJBfCt4bR9kxXw@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-bugs
Hello!
which version of postgreSQL is compatible with Window 7?

for example 8.2, 8.4 or 9.1

thank you

Responses

pgsql-bugs by date

Next:From: Dave PageDate: 2012-06-05 18:38:54
Subject: Re: BUG #6652: Installer grants postgres user rights for the whole disk, not specified subfolder
Previous:From: pgagarinovDate: 2012-06-05 12:07:37
Subject: Re: Calling xlst_process with certain arguments causes server crash

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group