Skip site navigation (1) Skip section navigation (2)

Re: Sobre libreria cliente

From: Matthias Ritzkowski <matthiar(at)gmail(dot)com>
To: rod(at)iol(dot)ie
Cc: Lazaro Ruben Garcia Martinez <lgarciam(at)uci(dot)cu>, pgsql-php(at)postgresql(dot)org
Subject: Re: Sobre libreria cliente
Date: 2012-05-24 14:12:24
Message-ID: CAEqybvn=VTyoofhwbBQn36kPabw7hHnLQDgksmE4xG92A1y7=Q@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-php
.. google translate :-)

Regards
Matthias

<snip>
Hi all. I'm new here and I hope your help to resolve or clarify any
doubts, just as I hope to help as long as this in my hands.
I write because I have a question about the version of php to
postgresql. It happens that the postgresql version I'm using is 9.0.7,
however when installing the php package from the repositories for
postgresql postgresql version (libpq) is 9.1.3.
There may be some mistake about this?
It is necessary that the php library for postgresql is of the same
version of the database server?

Greetings and thank you very much everyone for your time.
</snip>

In response to

pgsql-php by date

Next:From: Lazaro Ruben Garcia MartinezDate: 2012-05-24 14:15:26
Subject: Re: Sobre libreria cliente
Previous:From: Raymond O'DonnellDate: 2012-05-24 13:59:09
Subject: Re: Sobre libreria cliente

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group