Skip site navigation (1) Skip section navigation (2)

Re: JDBC 9.1-901 Maven problem

From: Dave Cramer <pg(at)fastcrypt(dot)com>
To: Lukasz Hanusiak <lukashanusiak(at)hotmail(dot)com>
Cc: "pgsql-jdbc(at)postgresql(dot)org" <pgsql-jdbc(at)postgresql(dot)org>
Subject: Re: JDBC 9.1-901 Maven problem
Date: 2012-09-06 19:19:27
Message-ID: CADK3HHJbyFer2hmZkEex+vJSsn6PacZ8ivay=VnksD+hK5+TcQ@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-jdbc
902 should work fine.

It was my mistake building it.

Dave Cramer

dave.cramer(at)credativ(dot)ca
http://www.credativ.ca


On Thu, Sep 6, 2012 at 1:35 AM, Lukasz Hanusiak
<lukashanusiak(at)hotmail(dot)com> wrote:
> Recently I downloaded JDBC 9.1-901 driver form
> http://mvnrepository.com/artifact/postgresql/postgresql/9.1-901.jdbc4. After
> invoking org.postgresql.util.PSQLDriverVersion from
> postgresql-9.1-901.jdbc4.jar much to my suprise the application output was:
> PostgreSQL 9.0 JDBC4 (build 801).
>
> After downloading jar from http://jdbc.postgresql.org/download.html with
> version 9.1-902 everything worked as expected.
>
> Is there any greater good behind this version mismatch?


In response to

pgsql-jdbc by date

Next:From: DocSea - Patrice DelormeDate: 2012-09-11 10:37:00
Subject: Bug : FAST_NUMBER_FAILED when getting NaN on BigDecimal
Previous:From: Lukasz HanusiakDate: 2012-09-06 05:35:39
Subject: JDBC 9.1-901 Maven problem

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group