Skip site navigation (1) Skip section navigation (2)

Re: pgAdmin III commit: Add support for range types (9.2+)

From: Thom Brown <thom(at)linux(dot)com>
To: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: pgAdmin III commit: Add support for range types (9.2+)
Date: 2012-04-29 21:22:41
Message-ID: CAA-aLv5pR7q4EG+bMWQbqPzYGFT5=JbaZ1w4-9PWH03RuA+3Kw@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
On 29 April 2012 21:56, Guillaume Lelarge <guillaume(at)lelarge(dot)info> wrote:
> Add support for range types (9.2+)

Range types aren't added to the type drop-down and instead only show
the array-equivalents.

-- 
Thom

In response to

Responses

pgadmin-hackers by date

Next:From: Ashesh VashiDate: 2012-04-30 12:14:32
Subject: PATCH: The linker complains about the '-bundle_loader "../../src/backend/postgres"' against PostgreSQL 8.4 on OSX
Previous:From: Guillaume LelargeDate: 2012-04-29 21:19:24
Subject: pgAdmin III commit: Fix my previous commit...

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group