On Sat, Apr 14, 2012 at 8:00 AM, Fujii Masao <masao(dot)fujii(at)gmail(dot)com> wrote:
> The column name of pg_stat_replication.backend_start is confusing because
> it's not the time when *backend* was started at all. We should rename it to
> "walsender_start" or "replication_start"?
walsenders are backends, of course. I think that any clarity we'd get
from renaming this would be not worth the loss of backward
compatibility or the inconsistency with pg_stat_activity.
The Enterprise PostgreSQL Company
In response to
pgsql-hackers by date
|Next:||From: Robert Haas||Date: 2012-04-14 12:23:40|
|Subject: Re: BUG #6572: The example of SPI_execute is bogus|
|Previous:||From: Robert Haas||Date: 2012-04-14 12:08:12|
|Subject: Re: xlog location arithmetic|