On Thu, Jun 28, 2012 at 6:01 PM, Daniel Farina <daniel(at)heroku(dot)com> wrote:
> On Thu, Jun 28, 2012 at 2:32 PM, Peter Geoghegan <peter(at)2ndquadrant(dot)com> wrote:
>> On 28 June 2012 22:22, Daniel Farina <daniel(at)heroku(dot)com> wrote:
>>> All in all, I don't think this can be a very productive discussion
>>> unless someone just pitches a equal or better name overall in terms of
>>> conciseness and descriptiveness. I'd rather optimize for those
>>> attributes. Old advice is old; that's the nature of the beast.
>> Robert suggested wal_flush_delay, which does more accurately describe
>> what happens now.
> Well, I learned something from reading this name, having not followed
> the mechanism too closely. I like it.
I've committed this now. In the absence of a clear consensus to
rename the GUC, I contented myself with a further overhaul of the
documentation, which will hopefully make things clear at least for
people who read the documentation.
The Enterprise PostgreSQL Company
In response to
pgsql-hackers by date
|Next:||From: Robert Haas||Date: 2012-07-02 14:33:58|
|Subject: Re: [PATCH] Lazy hashaggregate when no aggregation is needed|
|Previous:||From: Peter Geoghegan||Date: 2012-07-02 14:19:56|
|Subject: Re: enhanced error fields|