Skip site navigation (1) Skip section navigation (2)

Re: Cannot build docs on Ubuntu 10.04?

From: Robert Haas <robertmhaas(at)gmail(dot)com>
To: Josh Berkus <josh(at)agliodbs(dot)com>
Cc: Euler Taveira de Oliveira <euler(at)timbira(dot)com>, Kevin Grittner <Kevin(dot)Grittner(at)wicourts(dot)gov>, PostgreSQL-documentation <pgsql-docs(at)postgresql(dot)org>
Subject: Re: Cannot build docs on Ubuntu 10.04?
Date: 2012-01-27 17:19:44
Message-ID: CA+TgmoZLjB5=YDqsNH5YT-DxT_2CwVqCkmQKLVGG2H61HnXP3w@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-docs
On Thu, Jan 12, 2012 at 4:50 PM, Josh Berkus <josh(at)agliodbs(dot)com> wrote:
> On 1/12/12 1:43 PM, Euler Taveira de Oliveira wrote:
>> On 12-01-2012 17:28, Josh Berkus wrote:
>>> Can't open perl script "/bin/collateindex.pl": No such file or directory
>>> make[3]: *** [bookindex.sgml] Error 2
>>>
>> Did you install docbook-dsssl? It must contain that script.
>
> Per prior email, I needed to do a "make distclean" and re-configure.

So do we have a complete list of the packages needed on Ubuntu now,
that we could add to the documentation?  I grow weary of figuring this
out every time I set up a new machine.

-- 
Robert Haas
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

In response to

Responses

pgsql-docs by date

Next:From: Robert HaasDate: 2012-01-27 17:30:08
Subject: Re: Bug
Previous:From: Alvaro HerreraDate: 2012-01-12 22:37:20
Subject: Re: Cannot build docs on Ubuntu 10.04?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group