Skip site navigation (1) Skip section navigation (2)

Re: BUG #6659: Error when install postgres

From: Robert Haas <robertmhaas(at)gmail(dot)com>
To: junho1(dot)kim(at)lge(dot)com
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #6659: Error when install postgres
Date: 2012-05-31 14:56:47
Message-ID: CA+TgmoZ-qoZ=5_BWoC01MrWKVgrfV4LNCi8pAMWAV5vujXfgpA@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-bugs
On Mon, May 21, 2012 at 10:48 PM,  <junho1(dot)kim(at)lge(dot)com> wrote:
> The following bug has been logged on the website:
>
> Bug reference:      6659
> Logged by:          Junho Kim
> Email address:      junho1(dot)kim(at)lge(dot)com
> PostgreSQL version: 9.0.4
> Operating system:   Windows XP 32bit ServicePack 3
> Description:
>
> I run postgresql-9.0.4-1-windows.exe.
> But package occur error instead install DB.
>
> Error message is as follows:
> AppName: postgresql-9.0.4.1-windows.exe
> AppVer: 1.0.0.0
> ModName: postgresql-9.0.4-1-windows.exe
> ModVer: 1.0.0.0
> Offset: 0004df8b

I doubt this is broken in general, or we'd have had more complaints,
so there must be something different about your system, but I don't
know what it is.  Did it leave behind any useful logfiles, maybe in
your temp directory?

-- 
Robert Haas
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

In response to

Responses

pgsql-bugs by date

Next:From: Robert HaasDate: 2012-05-31 15:00:53
Subject: Re: BUG #6641: uuid.h warning during configure
Previous:From: Robert HaasDate: 2012-05-31 14:53:51
Subject: Re: BUG #6650: CPU system time utilization rising few times a day

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group