Skip site navigation (1) Skip section navigation (2)

Re: Re: PATCH: The linker complains about the '-bundle_loader "../../src/backend/postgres"' against PostgreSQL 8.4 on OSX

From: Sachin Srivastava <sachin(dot)srivastava(at)enterprisedb(dot)com>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: Heikki Linnakangas <heikki(dot)linnakangas(at)enterprisedb(dot)com>, Ashesh Vashi <ashesh(dot)vashi(at)enterprisedb(dot)com>, pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: Re: PATCH: The linker complains about the '-bundle_loader "../../src/backend/postgres"' against PostgreSQL 8.4 on OSX
Date: 2012-05-08 12:37:21
Message-ID: CA+RD+khBdoO5wxQ8-6iVvZEgF+On9b+3Z00d9ZoCDXAKOD5zSg@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
> Thanks Heikki.
>
> Ashesh; can you please update the back branch builds to use that
> branch of the debugger code? Feel free to ask Dhiraj/Akshay/Dharam to
> do it as I know you and Sachin are pretty busy right now.
>

Done.


>
> Thanks.
>
> --
> Dave Page
> Blog: http://pgsnake.blogspot.com
> Twitter: @pgsnake
>
> EnterpriseDB UK: http://www.enterprisedb.com
> The Enterprise PostgreSQL Company
>
> --
> Sent via pgadmin-hackers mailing list (pgadmin-hackers(at)postgresql(dot)org)
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgadmin-hackers
>



-- 
Regards,
Sachin Srivastava
EnterpriseDB, India

In response to

pgadmin-hackers by date

Next:From: Guillaume LelargeDate: 2012-05-08 13:18:38
Subject: pgAdmin III commit: Filling the cbOwner combobox happens indlgSecurity
Previous:From: Dave PageDate: 2012-05-08 09:12:17
Subject: Re: Re: PATCH: The linker complains about the '-bundle_loader "../../src/backend/postgres"' against PostgreSQL 8.4 on OSX

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group