Skip site navigation (1) Skip section navigation (2)

Upgrading the VC++ solution/project files

From: Dave Page <dpage(at)pgadmin(dot)org>
To: pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Upgrading the VC++ solution/project files
Date: 2012-06-02 21:24:50
Message-ID: (view raw or whole thread)
Lists: pgadmin-hackers

We're building the PostgreSQL installers using VC++ 2010 for 9.2, and
because I use the dependency set and pg_dump/psql/etc binaries from
that distribution, I've also upgraded my build environment for pgAdmin
1.16 to VC++ 2010 (because we don't want to mix CRT versions).

Any objections to me committing updates to the VC++ project & solution
files to move them to the new version?

Dave Page
Twitter: @pgsnake

EnterpriseDB UK:
The Enterprise PostgreSQL Company


pgadmin-hackers by date

Next:From: Dave PageDate: 2012-06-02 21:51:20
Subject: pgAdmin III commit: Add missing DLL.
Previous:From: Dave PageDate: 2012-06-02 21:10:21
Subject: pgAdmin III commit: Remove a couple of DLLs that are no longerrequired

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group