Skip site navigation (1) Skip section navigation (2)

Re: Pg_statio_user_tables view does not get populated

From: "Bhella Paramjeet-PFCW67" <PBhella(at)Motorola(dot)com>
To: "Scott Marlowe" <scott(dot)marlowe(at)gmail(dot)com>
Cc: <pgsql-admin(at)postgresql(dot)org>
Subject: Re: Pg_statio_user_tables view does not get populated
Date: 2008-01-15 17:34:06
Message-ID: C84662912D280D4AB5C50100A100F0C5030CD9B9@ct11exm61.ds.mot.com (view raw or flat)
Thread:
Lists: pgsql-admin
Yes I did restart the database after making these changes but still
there is no data in  pg_statio_user_tables view.

-----Original Message-----
From: Scott Marlowe [mailto:scott(dot)marlowe(at)gmail(dot)com] 
Sent: Tuesday, January 15, 2008 7:20 AM
To: Bhella Paramjeet-PFCW67
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: [ADMIN] Pg_statio_user_tables view does not get populated

On Jan 14, 2008 6:43 PM, Bhella Paramjeet-PFCW67 <PBhella(at)motorola(dot)com>
wrote:
> I have installed postgres 8.2.4 in my development environment. I have 
> the stats_command_string, stats_start_collector, stats_block_level, 
> stats_row_level options turned on in postgresql.conf file but still 
> the pg_statio_user_tables view does not get populated. Is there any 
> other option I need to enable? Please advice.

Have you restarted postgresql since making those changes?

In response to

Responses

pgsql-admin by date

Next:From: Simon RiggsDate: 2008-01-15 17:35:32
Subject: Re: WAL copying includes vacuum, reindex, etc?
Previous:From: David WallDate: 2008-01-15 17:19:42
Subject: WAL copying includes vacuum, reindex, etc?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group