Skip site navigation (1) Skip section navigation (2)

Re: BUG #6194: Cannot install any of the installers

From: Pradeep Dharmavarapu <pradeep(dot)dharmavarapu(at)live(dot)com>
To: <ashesh(dot)vashi(at)enterprisedb(dot)com>
Cc: <pgsql-bugs(at)postgresql(dot)org>
Subject: Re: BUG #6194: Cannot install any of the installers
Date: 2011-09-05 13:17:13
Message-ID: BLU147-W330FBF2CD0D42F3E13B3C0E81D0@phx.gbl (view raw or flat)
Thread:
Lists: pgsql-bugs
There is a folder called .bitrock and inside that folder there is only .tmp_5996_6742595 directory that only contains a collection of some .png files. There are no log messages from what I have.

Thank you,
Pradeep Dharmavarapu
Mobile: (571) 296-9783
Email: pradeep(dot)dharmavarapu(at)live(dot)com
 



From: ashesh(dot)vashi(at)enterprisedb(dot)com
Date: Mon, 5 Sep 2011 12:07:53 +0530
Subject: Re: [BUGS] BUG #6194: Cannot install any of the installers
To: pradeep(dot)dharmavarapu(at)live(dot)com
CC: pgsql-bugs(at)postgresql(dot)org

Hi Pradeep,


- Can you please share the log file(s) found under the temp directory (named with bitrock-*.log)?
- What is the output of the following command?
echo %TEMP%
--



Thanks & Regards,Ashesh VashiEnterpriseDB INDIA: Enterprise PostgreSQL Company
 
http://www.linkedin.com/in/asheshvashi



On Fri, Sep 2, 2011 at 8:45 PM, Pradeep D <pradeep(dot)dharmavarapu(at)live(dot)com> wrote:


The following bug has been logged online:

Bug reference:      6194
Logged by:          Pradeep D
Email address:      pradeep(dot)dharmavarapu(at)live(dot)com
PostgreSQL version: all
Operating system:   Windows 7 64 bit SP1
Description:        Cannot install any of the installers
Details:

I keep getting these errors -
1. Unable to write inside TEMP environment variable path
2. An error occured executing the Microsoft VC++ runtime installer

The first message is with 9.x installer version and the second is with 8.x
versions.

I am the admin on my machine.

I also have Windows Scripting active and also disable my antivirus and
firewall while installing these packages.

Please help with any instructions to fix this issue.

--
Sent via pgsql-bugs mailing list (pgsql-bugs(at)postgresql(dot)org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-bugs

 		 	   		  

In response to

Responses

pgsql-bugs by date

Next:From: Ashesh VashiDate: 2011-09-05 13:19:15
Subject: Re: BUG #6194: Cannot install any of the installers
Previous:From: Ashesh VashiDate: 2011-09-05 06:37:53
Subject: Re: BUG #6194: Cannot install any of the installers

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group