Skip site navigation (1) Skip section navigation (2)

Re: trouble connecting to DB

From: "tgs" <tgstambaugh(at)q(dot)com>
To: <pgsql-novice(at)postgresql(dot)org>
Subject: Re: trouble connecting to DB
Date: 2009-07-21 07:30:47
Message-ID: BLU0-SMTP768C4163354C53368AE6EA51A0@phx.gbl (view raw or flat)
Thread:
Lists: pgsql-novice
 
Thanks for the reply Thomas.  Yes, per my prior post I'm using Windows XP
Pro.  I have verified the installer gave the postgres user full control on
all the subdirectories, and also manually added it for the two parents,
(8.4, and postgresql).
 
I've changed the debug level to 'debug5' to  try to see what's going on - as
per the prior post I'm getting alternating log entries...
incomplete startup packet

could not receive data from client: An operation was attempted on something
that is not a socket.

...repeatedly until the service times out.  When that happens, there are
several instances of postgreql.exe running, but the service is not
recognized as running.  Attempting to stop the service results in the
message 'Service is not started', and I have to manually kill the processes
and delete the leftover postmaster.pid file to start again.  I'm really
stuck on this one.

Thanks,

Terry S. in AZ

 

 

 

 

In response to

Responses

pgsql-novice by date

Next:From: Lacey PowersDate: 2009-07-22 00:41:17
Subject: Re: trouble connecting to DB
Previous:From: Lacey PowersDate: 2009-07-21 04:37:18
Subject: Re: STARTING SERIAL / BIGSERIAL FIELDS FROM 1.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group