Skip site navigation (1) Skip section navigation (2)

1.12.1 = backup ok, 1.12.2 = backup broken

From: "Belbin, Peter" <Peter(dot)Belbin(at)PAETEC(dot)com>
To: 'Dave Page' <dpage(at)pgadmin(dot)org>, "pgadmin-support(at)postgresql(dot)org"<pgadmin-support(at)postgresql(dot)org>
Subject: 1.12.1 = backup ok, 1.12.2 = backup broken
Date: 2011-01-11 22:29:55
Message-ID: BCF4A499A1D8A144AF2E49797C6357110228A10078@IAMAILCLUSTER1.corp.paetec.com (view raw or flat)
Thread:
Lists: pgadmin-support
Hello Dave,

I have to say, thank you for the work you continue to do on pgAdmin3.  It's 'da bomb' for postgresql.


I have recently switched to using 1.12.2, and found that when trying to backup a db that is remote to pgAdmin3 (running on Windows) using default options, that I see pg_dump complaining that the server is saying there is no such database.

I reverted back to 1.12.1, and now I am able to backup the database successfully.

The remote pgsql instance is running 8.3.3, for what it's worth, running on solaris/sparc.

Best Regards,
Peter.



In response to

Responses

pgadmin-support by date

Next:From: Jan-Peter SeifertDate: 2011-01-11 22:31:53
Subject: Re: 1.12.1 - cannot dump from older server versions
Previous:From: Jan-Peter SeifertDate: 2011-01-11 22:14:01
Subject: Re: German translation bug

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group