Skip site navigation (1) Skip section navigation (2)

Error al acceder desde PHP 4.3.8 a postgreSQL 8 beta 1 en windows XP

From: "pablo perez" <rojhaga(at)hotmail(dot)com>
To: pgsql-es-ayuda(at)postgresql(dot)org
Subject: Error al acceder desde PHP 4.3.8 a postgreSQL 8 beta 1 en windows XP
Date: 2004-09-15 22:21:20
Message-ID: BAY19-F3sXYsVrEIlOA0001046b@hotmail.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
cuando intento hacer la conexion desde PHP a mi base de datos en postgreSQL 
me sale el siguiente error

Warning pg_connect(): unable to connect to postgreSQL server: fe_sendauth: 
no password supplied in c: archivos de programa......

estoy tratando de conectarme de la siguiente forma

$conexion = pg_connect("localhost","5432","mi_base_de_datos");

gracias por la ayuda

_________________________________________________________________
Consigue aquí las mejores y mas recientes ofertas de trabajo en América 
Latina y USA: http://latam.msn.com/empleos/


Responses

pgsql-es-ayuda by date

Next:From: Alvaro HerreraDate: 2004-09-15 22:35:03
Subject: Re: Ayuda con bloqueos a nivel de registro............
Previous:From: Victor Manuel Cabañas GarcíaDate: 2004-09-15 21:11:49
Subject: Guardar imagenes

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group