Skip site navigation (1) Skip section navigation (2)

Paquetes básicos de instalación de Postgresql en Debian 6.0

From: =?iso-8859-1?B?Sm9z6SBGZXJt7W4gRnJhbmNpc2NvIEZlcnJlcmFz?=<josefermin54(at)hotmail(dot)com>
To: Lista PostgreSQL <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Paquetes básicos de instalación de Postgresql en Debian 6.0
Date: 2011-10-31 18:53:39
Message-ID: BAY169-W105B6D4B5CDCD56D79018D5C6D60@phx.gbl (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Buenas tardes!!

Mi pregunta es bien sencilla y es en base a lo siguiente:

En una computadora (con Debian 6.0 recien instalado) que está en un lugar que no tiene internet y tengo q instalarle postgresql 9.1 y como bien saben tengo q llevar los siguientes package:

postgresql-9.1_9.1.1-1~bpo60+1_i386.deb
postgresql-client-9.1_9.1.1-1~bpo60+1_i386.deb
postgresql-client-common_125_all.deb
postgresql-common_124~bpo60+1_all.deb
postgresql-doc-9.1_9.1.1-1~bpo60+1_all.deb
libpq5_9.1.1-1~bpo60+1_i386.deb
libc6_2.13-21_i386.deb

Cuales son los paquetes necesarios para instalar postgresql, y en caso de faltar alguno decirme cual sería.

Hay alguna forma de descargar todas las posibles dependencias.


PD: Sorry, siempre he usado sudo apt-get install paquete. y la comput. que digo está algo distante y no hay internet.



ing. José Fermín Francisco Ferreras 
San Francisco de Macorís, Rep. Dom. 
 		 	   		  

Responses

pgsql-es-ayuda by date

Next:From: CHACODate: 2011-10-31 18:56:41
Subject: Re: [pgsql-es-ayuda] Paquetes básicos de instalaci?==?ISO-8859-1?Q?ón de Postgresql en Debian 6.0
Previous:From: Alejandro CarrilloDate: 2011-10-31 17:23:46
Subject: Rv: fzpgloader

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group