Skip site navigation (1) Skip section navigation (2)

RE: ayuda con password

From: Edwin Quijada <listas_quijada(at)hotmail(dot)com>
To: <guieche(at)hotmail(dot)com>, "pgsql-es-ayuda(at)postgresql(dot)org"<pgsql-es-ayuda(at)postgresql(dot)org>
Subject: RE: ayuda con password
Date: 2012-08-01 15:00:32
Message-ID: BAY155-W591AC17E305853E5430A93E3C40@phx.gbl (view raw or flat)
Thread:
Lists: pgsql-es-ayuda

Borra esa cuenta y crea otra nueva.
From: guieche(at)hotmail(dot)com
To: pgsql-es-ayuda(at)postgresql(dot)org
Subject: [pgsql-es-ayuda] ayuda con password
Date: Sun, 29 Jul 2012 18:27:13 +0000








Hola les escribo pues recientementemente desinstale la version 8.4 y trate de actualizarla por la version 9.1 si no me equivoco. Mi problema llega al tratar de ejecutar esta nueva version cuando me piden un password que al parecer es incorrecto y recibo el sgte mensaje:
"please provide a password for the database superuser (postgres) and service account (postgress). If the service account already exists in windows, you must enter the current password for the account. If the account doesnt exist, it will be created when you click "next""

He intentado ya con muchos passwords que podria tener pero no resulta ninguno, pense que debia ser postgres que me parece es el password dado por default pero tambien es incorrecto. De mas esta decir que no recuerdo nunca haber cambiado mi password. tambien lei el siguiente blog: http://pgsnake.blogspot.com/2010/07/postgresql-passwords-and-installers.html pero sigo sin conseguir resultados favorables a mi problema.
 
Realmente espero me puedan apoyar en solucionar este error cuanto antes mejor. gracias por su tiempo
 		 	   		   		 	   		  

In response to

Responses

pgsql-es-ayuda by date

Next:From: Edwin QuijadaDate: 2012-08-01 15:03:02
Subject: RE: pg_dirtyread
Previous:From: Ernesto QuiñonesDate: 2012-08-01 14:16:24
Subject: Re: [pgsql-es-ayuda] Re: [pgsql-es-ayuda] Re: [pgsql?==?ISO-8859-1?Q?-es-ayuda] Diseño y modelado de bases de datos en postgresq?==?ISO-8859-1?Q?l

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group