Skip site navigation (1) Skip section navigation (2)

Re: JPA and Postgresql

From: Robert Wimmer <seppwimmer(at)hotmail(dot)com>
To: John R Pierce <pierce(at)hogranch(dot)com>
Cc: <pgsql-jdbc(at)postgresql(dot)org>
Subject: Re: JPA and Postgresql
Date: 2007-10-27 22:32:59
Message-ID: BAY139-W2062872C37FA7AEC0BA7EDD0970@phx.gbl (view raw or flat)
Thread:
Lists: pgsql-jdbc
> > - if possible no Hibernate
> > - if possible no Application Server
> 
> You don't install Postgres on eclipse, 

i never wanted to reinstall my postgres








My question was - what is the MINIMAL configuration for using the  JPA  features 
together with postgresql ?

> 
> The rest are JPA questions, and would better be served by a Java/JPA 
> list, I suspect.
> 

if there would exist a postgresql jdbc4 driver that supports the features
you need for the JPA extensions, i wouldnt have asked here. 

so i try to reword my question.

what is the minimal configuration (workaround)  for  using  the new JPA  features  (extensions)   in eclipse (3.3) together with an existing and running 8.0 PostgreSQL instance (database) on WindowsXP (on saturdays in europe when its raining).  

please forgive me my awfull english - its not my mothertongue.

regards Sepp
 
_________________________________________________________________
Jetzt 30 Gratis-Emoticons für Windows Live Messenger downloaden!
http://www.livemessenger-emoticons.com/de-at/

In response to

Responses

pgsql-jdbc by date

Next:From: Oliver JowettDate: 2007-10-27 22:42:22
Subject: Re: JPA and Postgresql
Previous:From: John R PierceDate: 2007-10-27 21:26:53
Subject: Re: JPA and Postgresql

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group