Skip site navigation (1) Skip section navigation (2)

unable to install for winxp

From: Sarah Maarouf <sarah70m(at)hotmail(dot)com>
To: <pgsql-admin(at)postgresql(dot)org>
Subject: unable to install for winxp
Date: 2007-10-18 20:51:41
Message-ID: BAY137-W313C9B9A4D060BCAC0E99FCC9E0@phx.gbl (view raw or whole thread)
Lists: pgsql-admin
I would like  to get help on the following issue. unable to install since each time I double click on postgresql-8.1.msi and after i choose the language I get the following error msg "This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package" 
Thank you for your help.
Are you ready for Windows Live Messenger Beta 8.5 ? Get the latest for free today!


pgsql-admin by date

Next:From: Alex KlossDate: 2007-10-18 22:22:48
Subject: Re:
Previous:From: Tom LaneDate: 2007-10-18 19:29:44
Subject: Re: Moving multiple schemas when upgrading from 8.1 to 8.2

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group