Skip site navigation (1) Skip section navigation (2)

RE: consulta sobre unicode

From: Paul Gallegos <paul_ic(at)hotmail(dot)com>
To: <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: RE: consulta sobre unicode
Date: 2007-06-29 00:54:55
Message-ID: BAY126-W541EBF715218A52D49D7D92080@phx.gbl (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Ingresé en  psql esa linea:postgres=# set client_encoding='LATIN1';SETpostgres=#Pero me sigue pasando lo mismo, desde psql veo las eñes pero desde pgAdminIII nó, y cuando en pgAdminIII modifico ese registro, lo veo bien desde pgAdminIII, pero en psql se ven los caracteres extraños (aunque agregue la linea: set client_encoding='LATIN1';)Ingresé \set en psql:postgres=# \setVERSION = 'PostgreSQL 8.1.5 on i686-pc-mingw32, compiled by GCC gcc.exe (GCC) 3.4.2 (mingw-special)'AUTOCOMMIT = 'on'VERBOSITY = 'default'PROMPT1 = '%/%R%# 'PROMPT2 = '%/%R%# 'PROMPT3 = ''DBNAME = 'postgres'USER = 'postgres'PORT = '5432'ENCODING = 'LATIN1'LASTOID = '0'postgres=#Que estoy haciendo mal?? alguien me puede ayudar??Gracias de todas maneras.> Sistema Operativo ???Mi SO es: Windows XP + SP2

_________________________________________________________________
Descubre Live.com - tu propia página de inicio, personalizada para ver rápidamente todo lo que te interesa en un mismo sitio.
http://www.live.com/getstarted

pgsql-es-ayuda by date

Next:From: usuario anonimoDate: 2007-06-29 00:58:19
Subject: Re: EMS
Previous:From: Gabriel Hermes Colina ZambraDate: 2007-06-29 00:47:24
Subject: RE: consulta sobre unicode

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group