Skip site navigation (1) Skip section navigation (2)

scrollable cursor sup. for SPI

From: "Pavel Stehule" <pavel(dot)stehule(at)hotmail(dot)com>
To: pgsql-patches(at)postgresql(dot)org, jonah(dot)harris(at)gmail(dot)com
Subject: scrollable cursor sup. for SPI
Date: 2007-01-14 12:57:09
Message-ID: BAY114-F138B5E01BA4D39F4D5006CF9B60@phx.gbl (view raw or whole thread)
Lists: pgsql-patches

this patch adds scrollable support functions to SPI. It's necessary for 
scrollable cursors in plpgsql. Original API is without changes.

Pavel Stehule

Chcete sdilet sve obrazky a hudbu s prateli?

Attachment: scrollable_cursors_spi.diff
Description: text/x-patch (15.4 KB)


pgsql-patches by date

Next:From: Alvaro HerreraDate: 2007-01-14 13:18:07
Subject: Autovacuum improvements
Previous:From: Magnus HaganderDate: 2007-01-14 11:41:35
Subject: Re: [PATCHES] vcbuild optional packages

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group