Skip site navigation (1) Skip section navigation (2)

Installing postgres on win XP

From: "Anup Bordia" <abordia99(at)hotmail(dot)com>
To: pgsql-hackers-win32(at)postgresql(dot)org
Subject: Installing postgres on win XP
Date: 2005-08-03 03:31:01
Message-ID: BAY103-F29F0D539556FB96ACA3840BDC50@phx.gbl (view raw or flat)
Thread:
Lists: pgsql-hackers-win32
I am trying to install Postgresql 8.0.3/ 8.0.2 on windows XP.

I get following error:

This installation package cannot be openned. Verify that the package exists 
and that you access it, or contact the application vendor to verify that 
this is a valid windows installer package.

This happens right after I click on "Start>" button after the language 
choice window.

Appreciate your help.  Thanks,

Andy



pgsql-hackers-win32 by date

Next:From: Dave PageDate: 2005-08-03 07:05:48
Subject: Re: Installing postgres on win XP
Previous:From: Richard LuckhurstDate: 2005-08-02 22:45:52
Subject: Problem installing Postgresql 8 on Win 2000

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group