Skip site navigation (1) Skip section navigation (2)

RE: NO SE PUEDE CARGAR LA LIBRERIA libsqlpg.so

From: "Edwin Quijada" <listas_quijada(at)hotmail(dot)com>
To: eosorio(at)economia(dot)cl
Cc: pgsql-es-ayuda(at)postgresql(dot)org
Subject: RE: NO SE PUEDE CARGAR LA LIBRERIA libsqlpg.so
Date: 2005-04-28 21:20:37
Message-ID: BAY1-F34FBB95BFE5ACB43821572E3230@phx.gbl (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Uhmm,, no , no es un requisito pero se supone que debes de llevarla a cabo. 
Solo te lo dicen para que no escribas todo en mayuscula, creo.
No hay que exasperarse por estas cosas.

BTW:busca esa linreria en include de postgres
*-------------------------------------------------------*
*-Edwin Quijada
*-Developer DataBase
*-JQ Microsistemas
*-809-747-2787
* " Si deseas lograr cosas excepcionales debes de hacer cosas fuera de lo 
comun"
*-------------------------------------------------------*



>From: Esteban Osorio <eosorio(at)economia(dot)cl>
>To: pgsql-es-ayuda(at)postgresql(dot)org
>Subject: RE: [pgsql-es-ayuda] NO SE PUEDE CARGAR LA LIBRERIA libsqlpg.so
>Date: Thu, 28 Apr 2005 17:03:17 -0400
>
>CUANDO ME INSCRIBI AL FORO NADIE ME DIJO QUE ERA UN REQUISITO LEER ESA
>TONTERIA...
>
>
>
>-----Mensaje original-----
>De: mmiranda(at)americatel(dot)com(dot)sv [mailto:mmiranda(at)americatel(dot)com(dot)sv]
>Enviado el: Jueves, 28 de Abril de 2005 16:49
>Para: eosorio(at)economia(dot)cl; pgsql-es-ayuda(at)postgresql(dot)org
>Asunto: RE: [pgsql-es-ayuda] NO SE PUEDE CARGAR LA LIBRERIA libsqlpg.so
>
>
>Y nosotros agradeceriamos que leyeras algo de netiqueta,
>
>
>-----Original Message-----
>From: pgsql-es-ayuda-owner(at)postgresql(dot)org
>[mailto:pgsql-es-ayuda-owner(at)postgresql(dot)org]On Behalf Of Esteban Osorio
>Sent: Thursday, April 28, 2005 2:37 PM
>To: pgsql-es-ayuda(at)postgresql(dot)org
>Subject: [pgsql-es-ayuda] NO SE PUEDE CARGAR LA LIBRERIA libsqlpg.so
>
>
>
>Hola,
>
>         TENGO EL SIGUIENTE PROBLEMA: INTENTO HACER CORRER UNA APLICACION
>PARA GENERAR REPORTES (REPORT MANAGER) USANDO POSTGRES, PERO AL INTENTAR
>CONECTARME A LA BASE DE DATOS ME SALE EL SGTE. ERROR "unable to load
>libsqlpg.so". HE BUSCADO EN DIFERENTES SITIOS PERO NO HE PODIDO DAR EN EL
>CLAVO.
>
>         LE AGRADECERIA ENORMEMENTE A QUIEN ME PUDIERA AYUDAR.
>
>
>GRACIAS.
>

_________________________________________________________________
MSN Amor: busca tu ½ naranja http://latam.msn.com/amor/


In response to

pgsql-es-ayuda by date

Next:From: Alvaro HerreraDate: 2005-04-28 21:20:41
Subject: Re: .NET Data Provider para postgres 7.1.x
Previous:From: Esteban OsorioDate: 2005-04-28 21:03:17
Subject: RE: NO SE PUEDE CARGAR LA LIBRERIA libsqlpg.so

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group