Skip site navigation (1) Skip section navigation (2)

Re: PGXN Hosting

From: Magnus Hagander <magnus(at)hagander(dot)net>
To: "David E(dot) Wheeler" <david(at)kineticode(dot)com>
Cc: Dave Page <dpage(at)pgadmin(dot)org>, pgsql-www www <pgsql-www(at)postgresql(dot)org>
Subject: Re: PGXN Hosting
Date: 2011-05-11 18:32:33
Message-ID: (view raw or whole thread)
Lists: pgsql-www
On Wed, May 11, 2011 at 20:30, David E. Wheeler <david(at)kineticode(dot)com> wrote:
> On May 11, 2011, at 11:22 AM, Magnus Hagander wrote:
>> There isn't. The question wasn't clear enough - how much work would it
>> take to make it run on the standard version of perl on debian squeeze,
>> which is 5.10?
> Not a lot, but annoying. You're not going to make me use PostgreSQL 8.x too, are you?

Actually, the default packages are 8.4 ;)

But IIRC we have a backport around for 9.0 already.

If it's too annoying, we could go with a backport of perl as well,
assuming one exists.

> Which 5.10?

Version: 5.10.1-17

 Magnus Hagander

In response to


pgsql-www by date

Next:From: David E. WheelerDate: 2011-05-11 18:39:55
Subject: Re: PGXN Hosting
Previous:From: David E. WheelerDate: 2011-05-11 18:30:25
Subject: Re: PGXN Hosting

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group