Skip site navigation (1) Skip section navigation (2)

Re: Pgadmin III loses connection with remote database and then hangs for a long time.

From: Tim Uckun <timuckun(at)gmail(dot)com>
To: pgadmin-support(at)postgresql(dot)org
Subject: Re: Pgadmin III loses connection with remote database and then hangs for a long time.
Date: 2011-05-31 21:27:57
Message-ID: BANLkTimTtU6V5PHQsb1k+qwMecf+ja_q4Q@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
>
> I have seen similar problems on routers and switches that were
> overloaded or misconfigured. Adding memory, or just increasing the
> number of buffers available might fix the problem.

My router is simply an ADSL modem, I have no control over the
multitude of routers that are in the way between my house and
rackspace or linode.  My router is probably not that tunable but I'll
take a look.

I should mention that none of my ssh sessions suffer from the same
issues. I can have an ssh session open for days if I want.

As an aside...

Why does losing the connection lock up the entire application? That's
the annoying bit, having to launch another instance of pgadmin because
the first one completely unusable and establishing a second
connection.

In response to

Responses

pgadmin-support by date

Next:From: Tim UckunDate: 2011-05-31 21:28:31
Subject: Re: Pgadmin III loses connection with remote database and then hangs for a long time.
Previous:From: Guillaume LelargeDate: 2011-05-31 19:51:12
Subject: Re: Pgadmin III loses connection with remote database and then hangs for a long time.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group