Skip site navigation (1) Skip section navigation (2)

Re: Please help me to build docs on the latest 9.1

From: Robert Haas <robertmhaas(at)gmail(dot)com>
To: MauMau <maumau307(at)gmail(dot)com>
Cc: pgsql-docs(at)postgresql(dot)org
Subject: Re: Please help me to build docs on the latest 9.1
Date: 2011-06-13 15:08:58
Message-ID: BANLkTikth-DztwWM-q_Nq7YiDs2AME2bGQ@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-docs
2011/5/15 MauMau <maumau307(at)gmail(dot)com>:
> Hello,
>
> I'm developing my first patch for PostgreSQL. The target is v9.2.
>
> I'm trying to build HTML docs on Windows Vista (32-bit) with the latest v9.1
> Git branch, but the build fails. I followed the procedures in the v9.0
> manual. Could you tell me what might be the cause? The situation is as
> follows:
>
> The latest commit on my Git repository that "git log -1" shows is.

I believe Andrew has fixed this problem.

-- 
Robert Haas
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

In response to

Responses

pgsql-docs by date

Next:From: Tom LaneDate: 2011-06-13 15:36:33
Subject: Re: 7.1. Overview (The SQL Language)
Previous:From: Robert HaasDate: 2011-06-13 15:05:47
Subject: Re: 7.1. Overview (The SQL Language)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group