Skip site navigation (1) Skip section navigation (2)

wxWidgets 2.9 build - new incompatibilities

From: Peter Geoghegan <peter(at)2ndquadrant(dot)com>
To: pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Cc: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
Subject: wxWidgets 2.9 build - new incompatibilities
Date: 2011-04-12 21:39:56
Message-ID: BANLkTikXQAQoZukfwBGwNk=2m8Y0QmrFbA@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
Looks like there is a new slew of incompatibilities that are inclined
to break pgAdmin compilation against wxWidgets SVN head. I'll work on
it throughout the week.

Thanks for accommodating me by applying your patches early Guillaume.

-- 
Peter Geoghegan       http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Training and Services

Responses

pgadmin-hackers by date

Next:From: Vladimir KokovicDate: 2011-04-14 08:21:32
Subject: Re: Copy/Paste table(s) functions
Previous:From: Guillaume LelargeDate: 2011-04-12 19:44:24
Subject: Re: pgAdmin III commit: Handle hostaddr connection parameter

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group