Skip site navigation (1) Skip section navigation (2)

Config can not find PostgreSQL

From: Timothy Reaves <treaves(at)silverfields(dot)com>
To: pgadmin-support(at)postgresql(dot)org
Subject: Config can not find PostgreSQL
Date: 2004-09-08 20:57:36
Message-ID: B676A1A7-01D9-11D9-B4ED-000A95981632@silverfields.com (view raw or flat)
Thread:
Lists: pgadmin-support
	Hello all.  I am attempting to compile 1.0.2 on my Mac OS X.3.4 
system.  I have compiled and installed wxWindows 2.5.2 as per the 
instructions on the web page.  I have PostgreSQL 7.4.2 installed via 
Fink, which uses /sw as the root.

	When I run configure on pgAdmin, it always fail with:
checking for wx-config binary... yes
checking for pgsql include files... yes
yes
checking for pgsql... yes
checking for PQexec in -lpq... no
checking libpq-fe.h usability... yes
checking libpq-fe.h presence... yes
checking for libpq-fe.h... yes
checking pgsql in /sw/... failed
configure: error: you must specify a valid pgsql installation with 
--with-pgsql=DIR

	The command was:
./configure --enable-static --enable-debug --with-wx=/sw 
--with-pgsql-include=/sw/include/postgresql --with-pgsql=/sw 
--prefix=/sw

	I've tried different directories, but nothing seems to work.  Any 
ideas?  Thanks!


pgadmin-support by date

Next:From: Tony CadutoDate: 2004-09-08 23:56:09
Subject: bug in cvs of PGadmin 3
Previous:From: Miha RadejDate: 2004-09-08 14:13:01
Subject: Re: strange (win32 only?) row deletion bug report

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group