Skip site navigation (1) Skip section navigation (2)

Using libpq 8.4 with Postgre 9.1

From: "lmanorders" <lmanorders(at)gmail(dot)com>
To: <pgsql-novice(at)postgresql(dot)org>
Subject: Using libpq 8.4 with Postgre 9.1
Date: 2012-02-13 19:39:57
Message-ID: B529EF95AD7445939325112D87330C32@LynnPC (view raw or flat)
Thread:
Lists: pgsql-novice
I can't compile the libpq source code that came with ver 9.1 with Borlands C++ Compiler (bcc32.exe). I get lots of errors. I can compile the libpq source code that came with ver 8.4. Does anyone know if I can link my programs with ver 8.4 libpq.dll and run them with ver 9.1 of the postgreSQL server? Thanks, Lynn

Responses

pgsql-novice by date

Next:From: Merlin MoncureDate: 2012-02-13 19:43:40
Subject: Re: Using libpq 8.4 with Postgre 9.1
Previous:From: Chetan SuttrawayDate: 2012-02-13 13:12:16
Subject: Re: Partitioning: avoid insert in master table

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group