Skip site navigation (1) Skip section navigation (2)

psqlodbc 3.5x compliance gap analysis report

From: "Anoop Kumar" <anoopk(at)pervasive-postgres(dot)com>
To: <pgsql-odbc(at)postgresql(dot)org>
Cc: <dpage(at)vale-housing(dot)co(dot)uk>
Subject: psqlodbc 3.5x compliance gap analysis report
Date: 2005-08-30 09:46:25
Message-ID: B4AF8C04F762D246A1E38EC5DFAEFC0B0379CF@blrmail2.aus.pervasive.com (view raw or flat)
Thread:
Lists: pgsql-odbc
Hi All,

The psqlodbc driver compliance (ODBC 3.5x) gap analysis report is
available for download from the following location:

http://pgfoundry.org/docman/view.php/1000125/82/psqlodbc3.5xcompliance.x
ls

 I would like to have inputs and feedbacks from the community on this.

The document includes the analysis reports for the following:
	1. Core API's
	2. Level 1 API's
	3. Level 2 API's
	4. Deprecated Functions
	5. Unicode Functions
	6. Backward Compatibility

We need to plan for the gradual implementation of these API's on the
basis of priority.


Regards

Anoop



pgsql-odbc by date

Next:From: operationsengineer1Date: 2005-08-30 17:32:34
Subject: New PGSQL and Linux Setup on Old Box
Previous:From: Dave PageDate: 2005-08-30 09:23:42
Subject: Re: changed behavior in libpq odbc driver

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group