Skip site navigation (1) Skip section navigation (2)

obsolete version of python bindings

From: Vasko Miroslav <vasko(at)ditec(dot)sk>
To: "'pgsql-bugs(at)postgresql(dot)org'" <pgsql-bugs(at)postgresql(dot)org>
Subject: obsolete version of python bindings
Date: 2000-12-11 17:30:27
Message-ID: AFC8540FEA0CF146A0256CEEC7FCEC6F317CC9@apps.intra.ditec.sk (view raw or flat)
Thread:
Lists: pgsql-bugs
Hi,

in PostgreSQL 7.0.3 is still PyGreSQL 2.4
that version is very old, current version is 3.1

can you include the new version? PygreSQL 3.1
is Python DB-API 2.0 compliant, and it's a big
advantage over 2.4

thanks,
Miroslav Vasko

Responses

pgsql-bugs by date

Next:From: Tom LaneDate: 2000-12-11 17:34:07
Subject: Re: Can't use NULL in IN conditional?
Previous:From: Robert B. EasterDate: 2000-12-11 17:01:40
Subject: Re: Can't use NULL in IN conditional?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group