Skip site navigation (1) Skip section navigation (2)

Re: Corrected patch

From: Dave Page <dpage(at)pgadmin(dot)org>
To: Chuck McDevitt <cmcdevitt(at)greenplum(dot)com>
Cc: "pgadmin-hackers(at)postgresql(dot)org" <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: Corrected patch
Date: 2010-06-16 02:36:42
Message-ID: AANLkTinRIeWAYSAfUJ79Tjh21yOfMF5IUJbIZUQoqc8J@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
On Tue, Jun 15, 2010 at 10:11 PM, Chuck McDevitt
<cmcdevitt(at)greenplum(dot)com> wrote:
> The patch I recently sent it had a problem for PG versions before
> coerceViaIO existed.
>
> This corrects that, and fixes this for PG 8.1, 8.2, and Greenplum Database.

Thanks - applied.


-- 
Dave Page
EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise Postgres Company

In response to

pgadmin-hackers by date

Next:From: svnDate: 2010-06-16 02:38:01
Subject: SVN Commit by dpage: r8432 - tags
Previous:From: svnDate: 2010-06-16 02:36:02
Subject: SVN Commit by dpage: r8431 - branches/REL-1_10_0_PATCHES/pgadmin3/pgadmin/include

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group