Skip site navigation (1) Skip section navigation (2)

Re: phase 2 of wxWidgets 2.9 build

From: Dave Page <dpage(at)pgadmin(dot)org>
To: Peter Geoghegan <peter(dot)geoghegan86(at)gmail(dot)com>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: phase 2 of wxWidgets 2.9 build
Date: 2011-02-02 15:26:21
Message-ID: AANLkTinQyDXNFeH5YpG1x=ZBD-LEdFq6fxHb5Q523nRE@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
On Wed, Feb 2, 2011 at 3:18 PM, Peter Geoghegan
<peter(dot)geoghegan86(at)gmail(dot)com> wrote:
> Find attached linker errors when building against 2.9.
>
> This doesn't look OGL related. They are all related to wxAUI classes.
> Are we missing a build flag or something? I'm investigating.

You are missing the aui library for some reason. Try adding 'aui' to
the list of libraries in pgadmin3_LDADD  in acinclude.m4 (and then run
the bootstrap script).

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

In response to

Responses

pgadmin-hackers by date

Next:From: Peter GeogheganDate: 2011-02-02 15:33:03
Subject: Re: phase 2 of wxWidgets 2.9 build
Previous:From: Peter GeogheganDate: 2011-02-02 15:18:08
Subject: Re: phase 2 of wxWidgets 2.9 build

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group