Skip site navigation (1) Skip section navigation (2)

Re: phase 2 of wxWidgets 2.9 build

From: Peter Geoghegan <peter(dot)geoghegan86(at)gmail(dot)com>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: phase 2 of wxWidgets 2.9 build
Date: 2011-02-09 01:44:15
Message-ID: AANLkTinQsGtHHtR_0Smp0HosRWHG6eYVjd4h2OYd3VDU@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
Seemingly many of those wxString::Printf( ) assertion failures that I
now see are actually bugs in wx 2.9.1 . I'm now working with wxWidgets
SVN head, and suggest that anyone that wants to help with or recreate
my work do the same. As we all know, 2.9/3.0 support isn't something
of much practical use until wxWidgets 3.0 packages are available on
popular platforms. Also, the ticket that reported this bug and
included a patch is six months old. It doesn't appear as if the wx
guys can be bothered producing many point releases for development
branches.

-- 
Regards,
Peter Geoghegan

In response to

Responses

pgadmin-hackers by date

Next:From: Peter GeogheganDate: 2011-02-09 03:34:50
Subject: Re: phase 2 of wxWidgets 2.9 build
Previous:From: Magnus HaganderDate: 2011-02-08 22:27:37
Subject: Re: pgAdmin III: error while browsing schema of PG database

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group