Skip site navigation (1) Skip section navigation (2)

Re: Can't use pgAdmin Version 10.12.1

From: Dave Page <dpage(at)pgadmin(dot)org>
To: "Massa, Harald Armin" <chef(at)ghum(dot)de>
Cc: König, Monika (62-24) <monika(dot)koenig(at)bonn(dot)de>, "pgadmin-support(at)postgresql(dot)org" <pgadmin-support(at)postgresql(dot)org>
Subject: Re: Can't use pgAdmin Version 10.12.1
Date: 2010-10-21 16:46:11
Message-ID: AANLkTinOptLbLV+xF5hgLwpvSF6cBaZ68-jBwHYAzquD@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
2010/10/21 Massa, Harald Armin <chef(at)ghum(dot)de>:
> Hello Monika,
> most likely you are missing the Microsoft C Runtime Libraries in an
> accessible location for pgadmin.
> That may happen if the installer fails to install them - usually caused by
>  limited rights or over-eager system protections.
> A quick fix is usally to copy one msvcr71.dll into the binary-directory of
> pg_admin. Usually there is at least one copy of mscr71.dll on your computer;
> please find it and copy it into the directory of pgadmin3.exe

1.12 is built using VC++ 9.0, and no longer includes the old Kerberos
libraries that were built with 7.1.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

In response to

pgadmin-support by date

Next:From: Guillaume LelargeDate: 2010-10-21 23:06:33
Subject: Re: Crash: backup / restore
Previous:From: Massa, Harald ArminDate: 2010-10-21 16:39:39
Subject: Re: Can't use pgAdmin Version 10.12.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group