Skip site navigation (1) Skip section navigation (2)

Re: [pgsql-es-ayuda] PostgreSQL-9.0Beta1 y pgAdmin-I?==?ISO-8859-1?Q?II ¿Qué versión soporta la nueva versión 9.0?

From: Diego Schulz <dschulz(at)gmail(dot)com>
To: "TND (Ing(dot) Marcos Ortiz Valmaseda)" <mlortiz(at)uci(dot)cu>
Cc: pgsql-es-ayuda <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Re: [pgsql-es-ayuda] PostgreSQL-9.0Beta1 y pgAdmin-I?==?ISO-8859-1?Q?II ¿Qué versión soporta la nueva versión 9.0?
Date: 2010-05-24 01:50:09
Message-ID: AANLkTinKkevnbRH-YA6X6pz_u3oG2xAkQAKsluqRovBW@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
2010/5/23 TND (Ing. Marcos Ortiz Valmaseda) <mlortiz(at)uci(dot)cu>:
> Saludos, listeros
> Hemos probado muchas de las características de la nueva versión 9.0,
> específicamente Hot Standby y Streaming Replication, usando
> las versiones alpha4, alpha5 y la nueva Beta1, pero nos salta la duda, por
> el hecho de que la versión que tenemos acá de pgAdmin-III es la
> 1.10.1, y cuando la tratamos de usar con la versión 9.0, como que me imagino
> que tenga varios cambios en el catálogo principal, no funcione con esta
> nueva.
>
> ¿Cuál es la versión de pgAdmin-III que ya podemos usar la versión 9.0?



Creo que el Changelog puede ayudarte a averiguar lo que quieres saber.
http://www.pgadmin.org/development/changelog.php

La última entrada específica de 9.0 dice:
2010-04-27 AV    1.12.0     Add support for default ACLs in PostgreSQL 9.0+

>
> Saludos nuevamente
>

Saludos,

diego

In response to

pgsql-es-ayuda by date

Next:From: Miguel Angel Hernandez MorenoDate: 2010-05-24 16:37:10
Subject: Re: error al iniciar postgres
Previous:From: juan jaimesDate: 2010-05-24 00:44:59
Subject: Re: Oid

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group