Skip site navigation (1) Skip section navigation (2)

Re: [GENERAL] postgresql-8.4 error

From: Scott Marlowe <scott(dot)marlowe(at)gmail(dot)com>
To: Mohammed Rashad <mohammedrashadkm(at)gmail(dot)com>
Cc: pgsql-bugs(at)postgresql(dot)org, pgsql-general(at)postgresql(dot)org
Subject: Re: [GENERAL] postgresql-8.4 error
Date: 2010-11-29 15:50:57
Message-ID: AANLkTin4wFEoaKnwHDUQmZBL6GXf-KUoLsU4GOaj1Dfi@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-bugspgsql-general
On Mon, Nov 29, 2010 at 8:02 AM, Mohammed Rashad
<mohammedrashadkm(at)gmail(dot)com> wrote:
>
> I am running ubuntu 10.04
> I have problem installing postgresql-8.4
> when i tried to start postgresql
> /etc/init.d/postgresql-8.4 start
> I am getting this error
>  * Starting PostgreSQL 8.4 database server
>                                         * Error: could not exec
> /usr/lib/postgresql/8.4/bin/pg_ctl /usr/lib/postgresql/8.4/bin/pg_ctl start
> -D /var/lib/postgresql/8.4/main -l
> /var/log/postgresql/postgresql-8.4-main.log -s -o  -c
> config_file="/etc/postgresql/8.4/main/postgresql.conf" :

I run ubuntu 10.04 and postgresql 8.4 just fine.  Could you provide
more info on how you've instaled 8.4?  Was it through a normal apt-get
install method?  Or did you download some .deb packages somewhere and
dpkg install them?  Or compile by hand and using the service scripts
that come with pgsql?

The more you tell us how you've done things, the more we can help.

In response to

Responses

pgsql-bugs by date

Next:From: Scott MarloweDate: 2010-11-29 15:52:06
Subject: Re: postgresql-8.4 error
Previous:From: queejDate: 2010-11-29 15:50:09
Subject: Re: BUG #5761: In 'dblink' function connection string truncated

pgsql-general by date

Next:From: Scott MarloweDate: 2010-11-29 15:52:06
Subject: Re: postgresql-8.4 error
Previous:From: Robert HaasDate: 2010-11-29 15:50:17
Subject: Re: [GENERAL] column-level update privs + lock table

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group