On Fri, Jul 2, 2010 at 12:36 PM, David E. Wheeler <david(at)kineticode(dot)com> wrote:
> On Jun 28, 2010, at 12:10 PM, Tom Lane wrote:
>>> While I would personally prefer to have an operator for the slicing
>>> opeeration, I'm not willing to spend time arguing about it. So, +1 to
>>> implement the subset operation as the function slice(), and defer having
>>> an operator until later.
>> Yeah, I think the consensus is to avoid picking an operator name at all.
>> "slice()" is OK by me.
> Will this be done for Beta 3?
You forgot to attach the patch. :-)
The Enterprise Postgres Company
In response to
pgsql-hackers by date
|Next:||From: David E. Wheeler||Date: 2010-07-02 18:39:23|
|Subject: Re: hstore ==> and deprecate =>|
|Previous:||From: Andrew Dunstan||Date: 2010-07-02 16:39:18|
|Subject: Re: server authentication over Unix-domain sockets|