Skip site navigation (1) Skip section navigation (2)

Re: Issue with libpq < 8.4

From: Dave Page <dpage(at)pgadmin(dot)org>
To: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
Cc: Magnus Hagander <magnus(at)hagander(dot)net>, pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: Issue with libpq < 8.4
Date: 2010-08-26 09:49:13
Message-ID: AANLkTimz62t6KGzHkfuk5F-NkPiAodYJFRGuL+=tNpd3@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
On Thu, Aug 26, 2010 at 10:48 AM, Guillaume Lelarge
<guillaume(at)lelarge(dot)info> wrote:
> What I've come to is this patch. Actually, and quite surprisingly, it
> doesn't work. I have no idea why. The configure script finds if we have
> or not the PQconninfoParse function(), but the #ifdef in pgConn source
> file doesn't seem to do what it has to. I always get a build without
> PQconninfoParse, wether configure founds it or not.
>
> Any ideas on what I did wrong?

EPATCHNOTFOUND


-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise Postgres Company

In response to

Responses

pgadmin-hackers by date

Next:From: Guillaume LelargeDate: 2010-08-26 09:51:16
Subject: Re: Issue with libpq < 8.4
Previous:From: Guillaume LelargeDate: 2010-08-26 09:48:20
Subject: Re: Issue with libpq < 8.4

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group