Skip site navigation (1) Skip section navigation (2)

Re: error in last pgadmin git version

From: Ashesh Vashi <ashesh(dot)vashi(at)enterprisedb(dot)com>
To: Timon <timosha(at)gmail(dot)com>
Cc: pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: error in last pgadmin git version
Date: 2010-08-19 06:23:29
Message-ID: AANLkTim4v5VMVgvkuYnWJ6Pv31KceProtLJV8+irU57-@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
What is the version of pgAdmin?
And, What are you trying to fetch?

*--**
**Thanks & Regards,**

**Ashesh Vashi**
**EnterpriseDB INDIA:* Enterprise Postgres Company<http://www.enterprisedb.com>


On Thu, Aug 19, 2010 at 9:50 AM, Timon <timosha(at)gmail(dot)com> wrote:

> when point to table in tree
> ERROR:  column c.conindid does not exist
> LINE 12:LEFT OUTER JOIN pg_constraint c ON (c.conindid = i.indexreli...
>                                              ^
>
> pgsql 8.4.4
> --
> All bugs reserved
>
>
> --
> Sent via pgadmin-hackers mailing list (pgadmin-hackers(at)postgresql(dot)org)
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgadmin-hackers
>
>

In response to

Responses

pgadmin-hackers by date

Next:From: Guillaume LelargeDate: 2010-08-19 07:10:39
Subject: pgAdmin III commit: Fix some errors the VC++ compiler found (animplici
Previous:From: TimonDate: 2010-08-19 04:20:09
Subject: error in last pgadmin git version

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group