Skip site navigation (1) Skip section navigation (2)

Re: Consultancy request (Moldova)

From: Dave Page <dpage(at)pgadmin(dot)org>
To: Dorin Gritcan <dorin(dot)gritcan(at)cbit(dot)md>
Cc: webmaster(at)postgresql(dot)org, pgeu-general(at)postgresql(dot)org
Subject: Re: Consultancy request (Moldova)
Date: 2010-11-23 10:37:46
Message-ID: AANLkTim+ZnBFvCyTHUoxgR7Gy4Uxi+3sBi75MbTapkHr@mail.gmail.com (view raw or flat)
Thread:
Lists: pgeu-general
On Tue, Nov 23, 2010 at 10:00 AM, Dorin Gritcan <dorin(dot)gritcan(at)cbit(dot)md> wrote:
>
>
> Dear Sirs,
>
>
>
> We intend to use PostgreSQL technology within a complex project of data
> processing. We require your assistance (support) in the formal
> acknowledgment of DB PostgreSQL 8.04 (9.04) - compatibility with OS UBUNTU
> Server  9.04 (10.10).

I am unclear what you mean by: "PostgreSQL 8.04 (9.04) "

There is no 8.04 release of PostgreSQL as such - the closest would be
8.4. There is no 9.4 however, and won't be for at least 3 - 4 years.

> However, in order for the system to be accepted by the beneficiary, we need
> the formal recognition of the compatibility between OS Ubuntu Server and DB
> PostgreSQL 8.04 (9.04).
>
> In this regard, could you please supply us with a document, such as MAF -
> Manufacturer Authorization.

We are an Open Source project, not a company, so do not issue such
documents, however I can tell you that PostgreSQL 8.4 and 9.0 are
considered fully supported on Ubuntu 10.10 and 9.04.

Regards, Dave


-- 
Dave Page
PostgreSQL Core Team

Responses

pgeu-general by date

Next:From: Jean-Paul ArgudoDate: 2010-11-23 10:42:48
Subject: Re: Consultancy request (Moldova)
Previous:From: Dorin GritcanDate: 2010-11-23 10:00:44
Subject: Consultancy request (Moldova)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group