On Wed, Jun 9, 2010 at 10:45 AM, Takahiro Itagaki
> Robert Haas <robertmhaas(at)gmail(dot)com> wrote:
>> On Tue, Jun 8, 2010 at 6:45 PM, Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us> wrote:
>> > Andrew Dunstan <andrew(at)dunslane(dot)net> writes:
>> >> I prefer archive_cleanup_command. We should name things after their
>> >> principal function, not an implementation detail, IMNSHO.
>> > Weak preference for archive_cleanup_command here.
>> OK, sounds like we have consensus on that. Who wants to do it?
> Do we just need to replace all of them? If so, patch attached.
> I replaced 3 terms: recovery_end_command, recovery-end-command,
> and recoveryEndCommand.
I prefer restartpoint_command over archive_cleanup_command because
not only restartpoint_command but also recovery_end_command is used
for archive cleanup.
NIPPON TELEGRAPH AND TELEPHONE CORPORATION
NTT Open Source Software Center
In response to
pgsql-hackers by date
|Next:||From: Fujii Masao||Date: 2010-06-09 02:15:33|
|Subject: Re: SR slaves and .pgpass|
|Previous:||From: Robert Haas||Date: 2010-06-09 01:51:59|
|Subject: Re: Command to prune archive at restartpoints|