On Thu, Mar 17, 2011 at 12:36 AM, Bruce Momjian <bruce(at)momjian(dot)us> wrote:
> Looking over the release notes, we have added a few 'volatile' storage
> specifications to variables which are near longjump/TRY blocks to
> silence compilers. I am worried that these specifications don't clearly
> identify their purpose. Can we rename these to use a macro for
> 'volatile' that will make their purpose clearer and perhaps their
> removal one day easier?
I don't particularly see the point of this.
The Enterprise PostgreSQL Company
In response to
pgsql-hackers by date
|Next:||From: Robert Haas||Date: 2011-03-17 14:09:56|
|Subject: Re: Rectifying wrong Date outputs|
|Previous:||From: Robert Haas||Date: 2011-03-17 14:02:07|
|Subject: Re: really lazy vacuums?|