Skip site navigation (1) Skip section navigation (2)

Error to install postgre 9.0 beta 3

From: Thinh Nguyen <thinh(dot)nt(at)enleka(dot)com>
To: pgsql-bugs(at)postgresql(dot)org, pgsql-bugs-owner(at)postgresql(dot)org
Subject: Error to install postgre 9.0 beta 3
Date: 2010-07-30 04:48:11
Message-ID: AANLkTi=x4VG2AqhHjtOS84uX4w-GuZqshawqPm1KzkzH@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-bugs
Hi support,
I had an error once I install postgre 9.0 beta 3 Windows 7 Professional
64bits. The error message is "An error occured executing the Microsoft VC++
runtime installer "
I need for help to install smoothly it.

Thanks
Thinh

Responses

pgsql-bugs by date

Next:From: ZdenkoDate: 2010-07-30 09:16:37
Subject: BUG #5580: Installation throws exception
Previous:From: amosDate: 2010-07-30 02:20:33
Subject: Re: Stalled post to pgsql-bugs

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group