Skip site navigation (1) Skip section navigation (2)

Re: Issue with libpq < 8.4

From: Dave Page <dpage(at)pgadmin(dot)org>
To: Magnus Hagander <magnus(at)hagander(dot)net>
Cc: Guillaume Lelarge <guillaume(at)lelarge(dot)info>, pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: Issue with libpq < 8.4
Date: 2010-08-24 10:55:43
Message-ID: AANLkTi=i=aw+q5bbreuuJ92_dhT5wabPzRpygiVfXQR9@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
On Tue, Aug 24, 2010 at 11:49 AM, Magnus Hagander <magnus(at)hagander(dot)net> wrote:
> This "disqualifies" pgAdmin3 from quite a lot of platforms. There
> aren't that many that are on 8.4+ yet :-(

If the packagers are willing to update pgAdmin to 1.12, it seems
highly likely that they'll also update their PostgreSQL package to
8.4+ too. The distros with a conservative update policy (like Debian
Stable) won't update either.

I'm pretty sure this was discussed in depth when the code was added...

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise Postgres Company

In response to

Responses

pgadmin-hackers by date

Next:From: Magnus HaganderDate: 2010-08-24 11:01:56
Subject: Re: Issue with libpq < 8.4
Previous:From: Magnus HaganderDate: 2010-08-24 10:49:41
Subject: Re: Issue with libpq < 8.4

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group