Skip site navigation (1) Skip section navigation (2)

Re: Problemas instalando Pgpool

From: Jaime Casanova <jaime(at)2ndquadrant(dot)com>
To: Felix Noel Abelardo Santana <fnabelardo(at)uci(dot)cu>
Cc: Lista PostgreSql <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Re: Problemas instalando Pgpool
Date: 2010-11-25 23:30:28
Message-ID: AANLkTi=WUiXUr7d16djEhFAB2d_Q38qsL31XdVX0_Bq2@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
2010/11/25 Felix Noel Abelardo Santana <fnabelardo(at)uci(dot)cu>:
> Traté instalando la librería libpq-dev de mi distribución (10.4) y es para
> el PostgreSQL 8.4.5, por lo que no me sirve. ¿Donde puedo encontrar la nueva
> librería libpq-dev?
>

hiciste lo que te dije? veras, si tienes 9.0.1 en ubuntu es porque
compilaste postgres (en ubuntu 10.04 viene 8.4 no 9.0) asi que todo lo
que te hace falta es hacer lo que te dije

>>
>> El 24 de noviembre de 2010 18:24, Jaime Casanova <jaime(at)2ndquadrant(dot)com
>> <mailto:jaime(at)2ndquadrant(dot)com>> escribió:
>>
>>
>>    ./configure --with-pgsql=/usr/local/pgsql/bin
>>
>>    no estoy seguro si la opcion se llama --with-pgsql chequealo con
>>    --help
>>



-- 
Jaime Casanova         www.2ndQuadrant.com
Professional PostgreSQL: Soporte y capacitación de PostgreSQL

In response to

Responses

pgsql-es-ayuda by date

Next:From: p valdesDate: 2010-11-25 23:46:30
Subject: Re: incoherencia
Previous:From: p valdesDate: 2010-11-25 23:26:04
Subject: Re: incoherencia

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group