Skip site navigation (1) Skip section navigation (2)

Starting off with the development

From: Vaibhav Kaushal <vaibhavkaushal123(at)gmail(dot)com>
To: pgsql-hackers(at)postgresql(dot)org
Subject: Starting off with the development
Date: 2010-11-02 04:40:29
Message-ID: AANLkTi=Tp+jgVeNDVMvrL3WUqhJ1FfGJiHsJokYGE5YU@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-hackers
Hello,

I think that I want to get indulged in development. Have gone through the
code a bit, Unable to understand so might need some help over there. I hope
I will recieve help.

What version should I start from? I guess postgresql 9.1 alpha would be
good.

Please suggest some other dev version (if they are in progress) if you think
I should start off with. My main work concerns the planner and executor.

Thanks a lot.

-Vaibhav

Responses

pgsql-hackers by date

Next:From: Peter EisentrautDate: 2010-11-02 04:43:27
Subject: improved parallel make support
Previous:From: Tom LaneDate: 2010-11-02 03:16:31
Subject: Improving planner's handling of min/max aggregate optimization

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group