Skip site navigation (1) Skip section navigation (2)

Versioning policy and pg_upgrade

From: Thom Brown <thom(at)linux(dot)com>
To: "w^3" <pgsql-www(at)postgresql(dot)org>
Subject: Versioning policy and pg_upgrade
Date: 2010-08-11 08:39:37
Message-ID: AANLkTi=Mpexv7nnmgjyvUAdhEP15wPs8M+tXrDoihyFe@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-www
I noticed that the versioning policy page
(http://www.postgresql.org/support/versioning) mentions that for
upgrading between major versions, a dump/reload of the database is
needed.  Might we want to add a note in there about the use of
pg_upgrade when upgrading from 8.3+ to 8.4+?  I think some potential
users might see a dump/reload as a deal-breaker.

-- 
Thom Brown
Registered Linux user: #516935

Responses

pgsql-www by date

Next:From: Bruce MomjianDate: 2010-08-12 04:14:53
Subject: Linked spam
Previous:From: Alvaro HerreraDate: 2010-08-10 14:29:20
Subject: Re: [HACKERS] Moderator on Committers?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group