Skip site navigation (1) Skip section navigation (2)

Re: Updating our wxstd.po files

From: Dave Page <dpage(at)pgadmin(dot)org>
To: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: Updating our wxstd.po files
Date: 2010-07-25 09:18:24
Message-ID: AANLkTi=ArvK16i8hF+p=5WGpjGb8shp8vLx8eJszZ_zn@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
On Sat, Jul 24, 2010 at 4:56 PM, Guillaume Lelarge
<guillaume(at)lelarge(dot)info> wrote:
> Hi,
>
> Steffen asks me to update the german wxstd.po file because he saw some
> weird translation on this file. I'm going to update every wxstd.po file,
> but as I never did it, I prefer to ask before doing a mistake: is there
> any reason we shouldn't do this?

They come from upstream, so if you make any changes, they'll be lost
the next time we pull in the standard versions.

-- 
Dave Page
EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise Postgres Company

In response to

Responses

pgadmin-hackers by date

Next:From: Guillaume LelargeDate: 2010-07-25 09:26:34
Subject: Re: Updating our wxstd.po files
Previous:From: Guillaume LelargeDate: 2010-07-25 08:10:11
Subject: Re: role support

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group